Broadband Service - Telehouse London
Incident Report for VoiceHost Network
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 13:32 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2023 - 13:06 BST
Identified
We have identified an issue with our core broadband router in the Telehouse London Campus.
Users connecting to this router and/or affected should fail-over to alternative core routers.
Any users unable to get service, restarting your router will force a new session to connect to the alternative core PoPs.
Posted Jul 03, 2023 - 11:49 BST
This incident affected: Data Network (DSL Services).