Broadband loss of service
Incident Report for VoiceHost Network
Resolved
Full service has now been restored. We understand the impact this may have caused and appreciate your patience.
Networks operations will provide a root cause report in due course.
We will continue to closely monitor the impacted services for a further 24hours and reopen the incident if there are any issues within this time period.
Posted Apr 13, 2023 - 16:11 BST
Update
We are continuing to work with our supplier on a fix for this issue. Further updates to follow.
Posted Apr 13, 2023 - 14:01 BST
Identified
Some broadband users may experience a loss of service.
Our affected upstream supplier has identified the issue and is carrying out remedial action.
Posted Apr 13, 2023 - 11:07 BST
This incident affected: Data Network (DSL Services).