The issue has been identified and raised to the carrier for investigation.
Posted Nov 11, 2025 - 21:04 GMT
Investigating
Several broadband connections experienced brief interruptions due to a single NNI outage at our Telehouse North Point of Presence (PoP). The affected NNI is currently hard down and not receiving optical signal from the carrier. All other NNIs remain operational, and impacted connections have successfully re-established service via alternate NNIs.
Posted Nov 11, 2025 - 20:46 GMT
This incident affected: Data Network (DSL Services).