Following monitoring, this incident has been resolved.
Posted Aug 27, 2024 - 16:04 BST
Monitoring
A fix has been implemented and we are no longer receiving reports of this particular issue. The resolution will be closely monitored.
If you have any further examples please contact our Support team on 01603904090 or at support@voicehost.co.uk.
Posted Aug 27, 2024 - 13:00 BST
Investigating
We have been made aware of issues on our broadband platform pertaining to slow speeds. We can confirm that this is currently under investgation by an upstream carrier.
This is not affecting all customers.
Posted Aug 27, 2024 - 09:55 BST
This incident affected: Data Network (DSL Services).