Degraded Portal Access
Incident Report for
VoiceHost Network
Resolved
This incident has been resolved.
Posted
Jan
23
,
2026
-
10:10
GMT
Monitoring
We have found the root cause of this issue which has now been resolved.
Please report any further issues to
support@voicehost.co.uk
/01603904090.
Posted
Jan
23
,
2026
-
09:00
GMT
Investigating
We are currently aware of some users being unable to access the VoiceHost portal. This is currently under investigation by our system's team
Posted
Jan
23
,
2026
-
08:52
GMT
This incident affected: Platform API and Web Portals, Applications and Services.
×
Subscribe to Incident
Subscribe to updates for
Degraded Portal Access
via . You'll receive .