Draytek Router Broadband Session Intermittency

Incident Report for VoiceHost Network

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 11:06 GMT

Identified

We have been made aware of an issue that began at 9pm on Saturday 22nd March in which broadband sessions that terminate on Draytek CPE are unable to sustain a broadband session. We recommend anyone using a Draytek router upgrades to the latest firmware for their model as soon as convenient to rectify this issue.

Other ISPs have reported similar findings.
Posted Mar 23, 2025 - 11:05 GMT
This incident affected: Data Network (DSL Services).