Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2025 - 23:00 GMT
Scheduled
One of our transit providers connecting to our Telehouse North router will be performing maintenance on their router tonight. In anticipation of the work, we will be shutting down the BGP connection tonight at 10pm which will force traffic via alternate routes. This is being done to reduce possible interruptions in service during the maintenance period. The BGP connection will be brought back into service following the maintenance all-clear from the transit provider.
Posted Feb 25, 2025 - 12:17 GMT
This scheduled maintenance affected: Transit / Peering.