Broadband outage affecting some DSL and FTTP customers
Incident Report for VoiceHost Network
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 16:32 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2022 - 16:15 BST
Identified
Some services have been impacted at the following exchanges:

Bayswater Brecon Burwell Chelsea Chiswick Cornwall South West Dunbar Edinburgh Newington Fordcombe Frant Guiseley Hamilton Hythe Huddersfield Idle Langton Lyndhurst Newmarket Town Nine Elms Norwich Paddock Wood Pimlico Rochdale Romsey Rye Shipley South Kensington Totton Tunbridge Wells Wadhurst West Wrattin Westminster

As we continue our investigations, other areas/exchanges may become impacted by this issue and will be added to this list as quickly as possible.

Please reboot your router periodically if you are experiencing a problem, as we are actively working on the fault.
Posted Oct 20, 2022 - 13:32 BST
Monitoring
A fix has been implemented and engineers are monitoring.
Posted Oct 20, 2022 - 11:17 BST
Identified
Our upstream carrier has identified an issue with the London NNI and is working to fix the issue.
Posted Oct 20, 2022 - 10:17 BST
Investigating
We are investigating a broadband outage affecting some DSL and full fiber customers.

Updates to follow shortly.
Posted Oct 20, 2022 - 08:34 BST
This incident affected: Data Network (DSL Services).